Ubuntu 11.04 Natty

Time for another ‘do-release-upgrade’!

This took away dwm-tools and suckless-tools (amonger other stuff). This means that META+p does not work anymore. So you cannot start any apps. Just install them again with ‘sudo apt-get install dwm’ and you’re good to go. Don’t even need to restart anything.

Found this cool command to check what release you’re on: lsb_release -d -s -c.

Maybe this only works on Ubuntu?

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.